Conectar-se

Esqueci minha senha

Estatísticas
Temos 31401 usuários registrados
O último usuário registrado atende pelo nome de Light

Os nossos membros postaram um total de 38217 mensagens em 5780 assuntos

Regra de firewall para Conexao Remota TS

Ir em baixo

Regra de firewall para Conexao Remota TS Empty Regra de firewall para Conexao Remota TS

Mensagem por gabbahey em Qui 21 Fev - 17:26

Boa tarde pessoal, tudo bem?

Estou tendo problemas de tentativa de invasão nos servidores de meus clientes pela conexão remota (ts).

teria como criar alguma regra no firewall para que quando alguém tentar entrar pela conexão remota o ip seja banido por determinado tempo após a pessoa digitar 3 vezes a senha? trabalho com rb750gr3.

Agradeço desde ja

gabbahey
Baby
Baby

Mensagens : 8
Pontos : 14
Reputação : 0
Data de inscrição : 07/10/2017
Idade : 41
Localização Localização : catanduva - sp

Voltar ao Topo Ir em baixo

Regra de firewall para Conexao Remota TS Empty Re: Regra de firewall para Conexao Remota TS

Mensagem por gabbahey em Ter 26 Fev - 17:01

gabbahey escreveu:Boa tarde pessoal, tudo bem?

Estou tendo problemas de tentativa de invasão nos servidores de meus clientes pela conexão remota (ts).

teria como criar alguma regra no firewall para que quando alguém tentar entrar pela conexão remota o ip seja banido por determinado tempo após a pessoa digitar 3 vezes a senha? trabalho com rb750gr3.

Agradeço desde ja
Reformulando a pergunta:
teria como criar alguma regra no firewall para que quando alguém tentar entrar pela conexão remota o ip seja banido por determinado tempo após a pessoa tentar conectar 3 vezes?

gabbahey
Baby
Baby

Mensagens : 8
Pontos : 14
Reputação : 0
Data de inscrição : 07/10/2017
Idade : 41
Localização Localização : catanduva - sp

Voltar ao Topo Ir em baixo

Regra de firewall para Conexao Remota TS Empty Re: Regra de firewall para Conexao Remota TS

Mensagem por claudinhohw Network em Sex 3 Maio - 11:18

tem como sim amigo vou adaptar aqui pra vc e posto já já.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
Regra de firewall para Conexao Remota TS Image
claudinhohw Network
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2826
Pontos : 3487
Reputação : 602
Data de inscrição : 28/08/2010
Idade : 35
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Regra de firewall para Conexao Remota TS Empty Re: Regra de firewall para Conexao Remota TS

Mensagem por claudinhohw Network em Sex 3 Maio - 11:30

fiz da seguinte forma são 3 estágios bloqueando por mitos ate chegar 10dias. vc pode alterar conforme sua necessidades.
Código:
/ip firewall filter
add action=drop chain=input comment="BLOQUEIO BRUTFOCE - PPTP" dst-port=1723 protocol=tcp src-address-list=pptp_blacklist
add action=add-src-to-address-list address-list=pptp_blacklist address-list-timeout=1w3d chain=input connection-state=new dst-port=1723 protocol=tcp src-address-list=\
    pptp_stage3
add action=add-src-to-address-list address-list=pptp_stage3 address-list-timeout=1m chain=input connection-state=new dst-port=1723 protocol=tcp src-address-list=\
    pptp_stage2
add action=add-src-to-address-list address-list=pptp_stage2 address-list-timeout=1m chain=input connection-state=new dst-port=1723 protocol=tcp src-address-list=\
    pptp_stage1
add action=add-src-to-address-list address-list=pptp_stage1 address-list-timeout=1m chain=input comment="DROP PPTP" connection-state=new dst-port=1723 log=yes protocol=\
    tcp

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
Regra de firewall para Conexao Remota TS Image
claudinhohw Network
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2826
Pontos : 3487
Reputação : 602
Data de inscrição : 28/08/2010
Idade : 35
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Regra de firewall para Conexao Remota TS Empty Re: Regra de firewall para Conexao Remota TS

Mensagem por gabbahey em Sex 3 Maio - 14:47

Obrigado Claudinho, vou testar e posto os resultados.

Muito Obrigado, bom final de semana

gabbahey
Baby
Baby

Mensagens : 8
Pontos : 14
Reputação : 0
Data de inscrição : 07/10/2017
Idade : 41
Localização Localização : catanduva - sp

Voltar ao Topo Ir em baixo

Regra de firewall para Conexao Remota TS Empty Re: Regra de firewall para Conexao Remota TS

Mensagem por claudinhohw Network em Qua 8 Maio - 22:35

lol!  blz.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
Regra de firewall para Conexao Remota TS Image
claudinhohw Network
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2826
Pontos : 3487
Reputação : 602
Data de inscrição : 28/08/2010
Idade : 35
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Regra de firewall para Conexao Remota TS Empty Re: Regra de firewall para Conexao Remota TS

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum