Conectar-se

Esqueci minha senha

Estatísticas
Temos 31380 usuários registrados
O último usuário registrado atende pelo nome de eduardotn

Os nossos membros postaram um total de 38169 mensagens em 5768 assuntos

PPoe desconectando aleatoriamente

Ir em baixo

PPoe desconectando aleatoriamente

Mensagem por lisboa em Sab 30 Jul - 19:13

pessoal sempre usei hostpot mudei para pppoe e começou clientes reclamando de quedas de conexão ja tentei todo tipo de coisa acabei de trocar cabos da rede toda minha rede e toda cabeada comprei uma rb1100 e nada ja fiz outros procedimentos e continua a cair 
avatar
lisboa
Baby
Baby

Mensagens : 7
Pontos : 13
Reputação : 2
Data de inscrição : 23/10/2014
Idade : 21
Localização Localização : salvador bahia

Voltar ao Topo Ir em baixo

Re: PPoe desconectando aleatoriamente

Mensagem por gomesdj em Seg 1 Ago - 12:30

Ola lisboa!


Bom dia, poderia colocar seu script de pppoe para verificar o erro!
Você criou os server pppoe, as profile pppoe.  
Remova as configurações na aba PPP (CONFIGURAÇÕES DA LAN SOMENTE)Abra o terminal e cole esse script, faça as alterações que achar necessário, crie suas velocidades na aba profiles a seu modo, em POOL-IPV4 coloque a range de ip definida para isso:
Atente-se para os itens em VERMELHO

/ppp profile
set 0 change-tcp-mss=yes name=default only-one=default \
    remote-ipv6-prefix-pool=none use-compression=default use-encryption=\
    default use-ipv6=yes use-mpls=default use-vj-compression=default
add change-tcp-mss=default dns-server="dns de sua operadora" \
    local-address=ip do seu servidor mk name=PROFILE-PPPOE only-one=default \
    remote-address=POOL-IPV4 use-compression=no use-encryption=no use-ipv6=no \
    use-mpls=no use-vj-compression=no
add change-tcp-mss=yes local-address=ip do seu servidor mk  name=1MB only-one=yes \
    rate-limit=256k/800k use-compression=no use-encryption=no use-ipv6=no \
    use-mpls=no use-vj-compression=no
set 4 change-tcp-mss=yes name=default-encryption only-one=default \
    remote-ipv6-prefix-pool=none use-compression=default use-encryption=yes \
    use-ipv6=yes use-mpls=default use-vj-compression=default
/ppp aaa
set accounting=yes interim-update=0s use-radius=no

Verifique as taxas de MTU elas influenciam na conexão, uso as padrões na maioria dos roteadores 1480. Sete tanto no roteadores como no MK.

"O compartilhamento de saberes é fundamental na vida, se não o fizermos morremos e não deixamos nada. É preferível morrer sem nada do que morrer com tudo. Deixe um legado que possa ser usufruído."
A.A

gomesdj
Baby
Baby

Mensagens : 26
Pontos : 35
Reputação : 7
Data de inscrição : 24/03/2012
Idade : 36
Localização Localização : GOIAS

Voltar ao Topo Ir em baixo

ola vou tentar aqui mano desde ja agradeço

Mensagem por lisboa em Ter 2 Ago - 12:51

gomesdj escreveu:Ola lisboa!


Bom dia, poderia colocar seu script de pppoe para verificar o erro!
Você criou os server pppoe, as profile pppoe.  
Remova as configurações na aba PPP (CONFIGURAÇÕES DA LAN SOMENTE)Abra o terminal e cole esse script, faça as alterações que achar necessário, crie suas velocidades na aba profiles a seu modo, em POOL-IPV4 coloque a range de ip definida para isso:
Atente-se para os itens em VERMELHO

/ppp profile
set 0 change-tcp-mss=yes name=default only-one=default \
    remote-ipv6-prefix-pool=none use-compression=default use-encryption=\
    default use-ipv6=yes use-mpls=default use-vj-compression=default
add change-tcp-mss=default dns-server="dns de sua operadora" \
    local-address=ip do seu servidor mk name=PROFILE-PPPOE only-one=default \
    remote-address=POOL-IPV4 use-compression=no use-encryption=no use-ipv6=no \
    use-mpls=no use-vj-compression=no
add change-tcp-mss=yes local-address=ip do seu servidor mk  name=1MB only-one=yes \
    rate-limit=256k/800k use-compression=no use-encryption=no use-ipv6=no \
    use-mpls=no use-vj-compression=no
set 4 change-tcp-mss=yes name=default-encryption only-one=default \
    remote-ipv6-prefix-pool=none use-compression=default use-encryption=yes \
    use-ipv6=yes use-mpls=default use-vj-compression=default
/ppp aaa
set accounting=yes interim-update=0s use-radius=no

Verifique as taxas de MTU elas influenciam na conexão, uso as padrões na maioria dos roteadores 1480. Sete tanto no roteadores como no MK.

"O compartilhamento de saberes é fundamental na vida, se não o fizermos morremos e não deixamos nada. É preferível morrer sem nada do que morrer com tudo. Deixe um legado que possa ser usufruído."
A.A
avatar
lisboa
Baby
Baby

Mensagens : 7
Pontos : 13
Reputação : 2
Data de inscrição : 23/10/2014
Idade : 21
Localização Localização : salvador bahia

Voltar ao Topo Ir em baixo

tentei e nada teria como me ajudar aqui

Mensagem por lisboa em Qua 3 Ago - 22:07

gomesdj escreveu:Ola lisboa!


Bom dia, poderia colocar seu script de pppoe para verificar o erro!
Você criou os server pppoe, as profile pppoe.  
Remova as configurações na aba PPP (CONFIGURAÇÕES DA LAN SOMENTE)Abra o terminal e cole esse script, faça as alterações que achar necessário, crie suas velocidades na aba profiles a seu modo, em POOL-IPV4 coloque a range de ip definida para isso:
Atente-se para os itens em VERMELHO

/ppp profile
set 0 change-tcp-mss=yes name=default only-one=default \
    remote-ipv6-prefix-pool=none use-compression=default use-encryption=\
    default use-ipv6=yes use-mpls=default use-vj-compression=default
add change-tcp-mss=default dns-server="dns de sua operadora" \
    local-address=ip do seu servidor mk name=PROFILE-PPPOE only-one=default \
    remote-address=POOL-IPV4 use-compression=no use-encryption=no use-ipv6=no \
    use-mpls=no use-vj-compression=no
add change-tcp-mss=yes local-address=ip do seu servidor mk  name=1MB only-one=yes \
    rate-limit=256k/800k use-compression=no use-encryption=no use-ipv6=no \
    use-mpls=no use-vj-compression=no
set 4 change-tcp-mss=yes name=default-encryption only-one=default \
    remote-ipv6-prefix-pool=none use-compression=default use-encryption=yes \
    use-ipv6=yes use-mpls=default use-vj-compression=default
/ppp aaa
set accounting=yes interim-update=0s use-radius=no

Verifique as taxas de MTU elas influenciam na conexão, uso as padrões na maioria dos roteadores 1480. Sete tanto no roteadores como no MK.

"O compartilhamento de saberes é fundamental na vida, se não o fizermos morremos e não deixamos nada. É preferível morrer sem nada do que morrer com tudo. Deixe um legado que possa ser usufruído."
A.A
avatar
lisboa
Baby
Baby

Mensagens : 7
Pontos : 13
Reputação : 2
Data de inscrição : 23/10/2014
Idade : 21
Localização Localização : salvador bahia

Voltar ao Topo Ir em baixo

Re: PPoe desconectando aleatoriamente

Mensagem por gomesdj em Sex 12 Ago - 11:31

me add no face @gomesdj.

gomesdj
Baby
Baby

Mensagens : 26
Pontos : 35
Reputação : 7
Data de inscrição : 24/03/2012
Idade : 36
Localização Localização : GOIAS

Voltar ao Topo Ir em baixo

Re: PPoe desconectando aleatoriamente

Mensagem por automize em Qui 5 Jan - 18:06

Confirme se resolveu

automize
User
User

Mensagens : 162
Pontos : 189
Reputação : 18
Data de inscrição : 24/12/2010
Idade : 39
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: PPoe desconectando aleatoriamente

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum