Conectar-se

Esqueci minha senha

Estatísticas
Temos 31268 usuários registrados
O último usuário registrado atende pelo nome de alexserver2006

Os nossos membros postaram um total de 38117 mensagens em 5754 assuntos

ajuda, loadbalance nao esta dividindo as cargas entre os links

Ir em baixo

ajuda, loadbalance nao esta dividindo as cargas entre os links

Mensagem por alex20cf em Qua 20 Abr - 20:00

Pessoal, eu to com dois links roteados, um de 10 mega e outro de 3 mega, eu fiz
3 marcações para o link de 10 e 1 marcação para o link de 3 mega, para o balance eu usei uma regra que eu peguei hoje no site da mikrotik, o meu problema é que só ta usando a carga do link 1 e o link 2 só entra em ação se eu irar o cabo do link 1

abaixo esta minha configuração do balance PCC:

/interface ethernet
set [ find default-name=ether1 ] name=ISP1
set [ find default-name=ether2 ] name=ISP2
set [ find default-name=ether3 ] name=LAN


/ip pool
add name=dhcp_pool1 ranges=192.168.20.2-192.168.20.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=LAN name=dhcp1


/ip address
add address=192.168.20.1/24 interface=LAN network=192.168.20.0
add address=172.0.0.2/24 interface=ISP1 network=172.0.0.0
add address=10.0.0.2/24 interface=ISP2 network=10.0.0.0


/ip dhcp-server network
add address=192.168.20.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.20.1


/ip firewall mangle
add chain=prerouting comment="****** FORA DO BALANCE ******" dst-port=443 in-interface=LAN protocol=tcp
add chain=prerouting comment="****** ACEITAR TRAFEGO DA REDE INTERNA ******" dst-address=172.0.0.0/24 in-interface=LAN
add chain=prerouting dst-address=10.0.0.0/24 in-interface=LAN
add action=mark-connection chain=prerouting comment="****** MARCA\C7\C3O LINK1 E LINK2 ******" connection-mark=no-mark in-interface=ISP1 new-connection-mark=ISP1_conn
add action=mark-connection chain=prerouting connection-mark=no-mark in-interface=ISP2 new-connection-mark=ISP2_conn
add action=mark-connection chain=prerouting comment="****** DIVISAO DE CARGAS LINK 10MEGA ******" connection-mark=no-mark dst-address-type=!local in-interface=LAN new-connection-mark=ISP1_conn \
per-connection-classifier=both-addresses:4/0
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=LAN new-connection-mark=ISP1_conn per-connection-classifier=both-addresses:4/1
add action=mark-connection chain=prerouting connection-mark=no-mark dst-address-type=!local in-interface=LAN new-connection-mark=ISP1_conn per-connection-classifier=both-addresses:4/2
add action=mark-connection chain=prerouting comment="****** DIVISAO DE CARGAS LINK 3MEGA ******" connection-mark=no-mark dst-address-type=!local in-interface=LAN new-connection-mark=ISP2_conn \
per-connection-classifier=both-addresses:4/3
add action=mark-routing chain=prerouting comment="******MARCA\C7\C3O DE ROTAS DE ENTRADA ******" connection-mark=ISP1_conn in-interface=LAN new-routing-mark=to_ISP1
add action=mark-routing chain=prerouting connection-mark=ISP2_conn in-interface=LAN new-routing-mark=to_ISP2
add action=mark-routing chain=output comment="******MARCA\C7\C3O DE ROTAS DE SA\CDDA ******" connection-mark=ISP1_conn new-routing-mark=to_ISP1
add action=mark-routing chain=output connection-mark=ISP2_conn new-routing-mark=to_ISP2


/ip firewall nat
add action=masquerade chain=srcnat out-interface=ISP1
add action=masquerade chain=srcnat out-interface=ISP2


/ip route
add check-gateway=ping distance=1 gateway=172.0.0.1 routing-mark=to_ISP1
add check-gateway=ping distance=1 gateway=10.0.0.1 routing-mark=to_ISP2
add check-gateway=ping distance=1 gateway=172.0.0.1
add check-gateway=ping distance=2 gateway=10.0.0.1


o que tem de errado que nao ta acontecendo a divisao dos links ?

alex20cf
Baby
Baby

Mensagens : 3
Pontos : 5
Reputação : 0
Data de inscrição : 01/09/2013
Idade : 29
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum