Conectar-se

Esqueci minha senha

Estatísticas
Temos 31387 usuários registrados
O último usuário registrado atende pelo nome de Danilo

Os nossos membros postaram um total de 38179 mensagens em 5771 assuntos

Ajuda com RB 750 - Upload e redundancia

Ir em baixo

Ajuda com RB 750 - Upload e redundancia

Mensagem por emer_rosa em Sex 26 Dez - 15:29

Boa tarde,

Tenho uma RB 750 com uma Fibra de 20mb x 5mb na eth1 e uma adsl de 10mb x 400kb na eth2.

Problemas:

1 - O Balanceamento no Upload so esta chegando a no maximo 2Mb, queria usar todo upload da Fibra que é 5mb, se eu testar por fora da RB ele da os 5mb.

2 - Quando um link cai não entra o outro sozinho, funciona se eu por exemplo tirar um cabo da ETH1, aí pega somente da 2, mais no caso do modem adsl perder a conexão por algum problema mais ainda tiver ping da RB até o modem a RB se perde fica tentando manda pacote para o modem e a internet fica extremanete lenta até caindo.

Se alguém puder me ajudar eu agradeço.

Código:
/ip address
add address=192.168.10.2/30 disabled=no interface=Adsl network=192.168.10.0
add address=192.168.2.2/30 disabled=no interface=Fibra network=192.168.2.0
add address=192.168.20.1/24 disabled=no interface=Local network=192.168.20.0
add address=10.1.1.2/30 disabled=no interface=Manutencao network=10.1.1.0



/ip firewall mangle
add action=accept chain=prerouting comment=\
    "====================================================================" \
    disabled=no dst-address=192.168.20.0/24 src-address=192.168.20.0/24
add action=accept chain=prerouting disabled=no dst-address=192.168.10.0/30 \
    src-address=192.168.20.0/24
add action=accept chain=prerouting disabled=no dst-address=192.168.2.0/30 \
    src-address=192.168.20.0/24
add action=mark-connection chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=Fibra \
    new-connection-mark=Fibra_conn passthrough=yes
add action=mark-connection chain=prerouting connection-mark=no-mark disabled=\
    no in-interface=Adsl new-connection-mark=Adsl_conn passthrough=yes
add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark disabled=no in-interface=Local jump-target=\
    police_router
add action=mark-routing chain=prerouting comment=\
    "====================================================================" \
    connection-mark=Fibra_conn disabled=no new-routing-mark=Fibra_trafic \
    passthrough=yes src-address=192.168.20.0/24
add action=mark-routing chain=prerouting connection-mark=Adsl_conn disabled=\
    no new-routing-mark=Adsl_trafic passthrough=yes src-address=\
    192.168.20.0/24
add action=mark-routing chain=output comment=\
    "====================================================================" \
    connection-mark=Fibra_conn disabled=no new-routing-mark=Fibra_trafic \
    passthrough=yes
add action=mark-routing chain=output connection-mark=Adsl_conn disabled=no \
    new-routing-mark=Adsl_trafic passthrough=yes
add action=mark-connection chain=police_router comment=\
    "====================================================================" \
    disabled=no dst-address-type=!local new-connection-mark=Fibra_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:4/0
add action=mark-connection chain=police_router disabled=no dst-address-type=\
    !local new-connection-mark=Fibra_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:4/1
add action=mark-connection chain=police_router disabled=no dst-address-type=\
    !local new-connection-mark=Fibra_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:4/2
add action=mark-connection chain=police_router disabled=no dst-address-type=\
    !local new-connection-mark=Adsl_conn passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:4/3
add action=mark-routing chain=prerouting comment="Bancos (Sites Seguros)" \
    disabled=no dst-port=443 new-routing-mark=P_SCAN_BANK passthrough=no \
    protocol=tcp

/ip firewall filter
add action=add-dst-to-address-list address-list=P_SCAN_BANK address-list-timeout=30m chain=forward comment=SCAN-BANK disabled=no dst-port=443 \
    protocol=tcp

/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=Fibra
add action=masquerade chain=srcnat disabled=no out-interface=Adsl
add action=dst-nat chain=dstnat disabled=no dst-port=0-65535 in-interface=Fibra protocol=tcp to-addresses=192.168.20.254 to-ports=0-65535
add action=dst-nat chain=dstnat disabled=no dst-port=0-65535 in-interface=Adsl protocol=tcp to-addresses=192.168.20.254 to-ports=0-65535
add action=dst-nat chain=dstnat disabled=no dst-port=0-65535 in-interface=Fibra protocol=udp to-addresses=192.168.20.254 to-ports=0-65535
add action=dst-nat chain=dstnat disabled=no dst-port=0-65535 in-interface=Adsl protocol=udp to-addresses=192.168.20.254 to-ports=0-65535


/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=Fibra_trafic scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.10.1 routing-mark=Adsl_trafic scope=30 target-scope=10
add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=30 target-scope=10
add disabled=no distance=3 dst-address=0.0.0.0/0 gateway=192.168.10.1 scope=30 target-scope=10



emer_rosa
Baby
Baby

Mensagens : 5
Pontos : 9
Reputação : 0
Data de inscrição : 08/07/2014
Idade : 46
Localização Localização : Torres-RS

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum