Conectar-se

Esqueci minha senha

Estatísticas
Temos 31268 usuários registrados
O último usuário registrado atende pelo nome de alexserver2006

Os nossos membros postaram um total de 38117 mensagens em 5754 assuntos

2 Link Sem Balance

Ir em baixo

2 Link Sem Balance

Mensagem por rick em Sab 25 Out - 0:23

Ola rapaziada boa noite..


tenho uma rb com um link dedicado com ip fixo mas 3 ranges uma /29 outra 28/ e uma /30.



meu radios mk-auth com ip fixo e alguns clientes empresarial com ip fixo.


tudo normal ..

estou implementando um link novo de 100 megas que vende outra cidade.


Em routes fiz duas rotas defout.

uma do link que ja tinha com routing mark e no mangle a marcação com a adress list para as faixa publicas sairem por ele.


e no outro a rota defout para as outras faixas .

funciona as saidas dos link normal so que nao chega no radios.


segue as regras


add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=182.8.49.193 \
routing-mark=Link_Dedicado scope=30 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.90.2 scope=\
30 target-scope=10


/ip firewall mangle
add action=mark-routing chain=prerouting disabled=no new-routing-mark=\
Link_Dedicado passthrough=no src-address-list=LINK-1

e no adrees as faixa 


Alguma ideia do porque de nao chegar no radios




a rede esta com ospf a rb que esta os link e o radios funciona so as outras que não

rick
User
User

Mensagens : 107
Pontos : 150
Reputação : 11
Data de inscrição : 09/06/2011
Idade : 28
Localização Localização : Parana

Voltar ao Topo Ir em baixo

Re: 2 Link Sem Balance

Mensagem por rick em Qua 12 Nov - 14:48

Alguen

rick
User
User

Mensagens : 107
Pontos : 150
Reputação : 11
Data de inscrição : 09/06/2011
Idade : 28
Localização Localização : Parana

Voltar ao Topo Ir em baixo

Re: 2 Link Sem Balance

Mensagem por claudinhohw Network em Qua 12 Nov - 21:29

confira tudo novamente e veja se não esqueceu um detalhe pode fazer toda a diferença.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2786
Pontos : 3442
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: 2 Link Sem Balance

Mensagem por rick em Sex 14 Nov - 22:32

tudo certo o estranho é que as redes nao se falam se eu estiver na rede a com os dois links ativos na acesso a rede b ja estou quebrando a cabeça a dias.

o que fis para o server radios funcionar foi dar um acc no mangel.

mas o seguinte problemas de fora não acesso mas o hotsite

rick
User
User

Mensagens : 107
Pontos : 150
Reputação : 11
Data de inscrição : 09/06/2011
Idade : 28
Localização Localização : Parana

Voltar ao Topo Ir em baixo

Re: 2 Link Sem Balance

Mensagem por rick em Sex 14 Nov - 23:00

Resolvido Consegui Como disse dei um acc no ip do radios so que fatou da um acc entre as redes resolvido.

rick
User
User

Mensagens : 107
Pontos : 150
Reputação : 11
Data de inscrição : 09/06/2011
Idade : 28
Localização Localização : Parana

Voltar ao Topo Ir em baixo

Re: 2 Link Sem Balance

Mensagem por Arthur Bernardes em Sab 15 Nov - 11:54

Sabe o que faz o "accpet"? Ele impede esse pacote de passar para o restante das regras, isso vai te arrebentar quando for fazer um QoS.

Eu faço de forma diferente, coloco as faixas de rede que desejo passar fora numa "address list", e nas marcações do PCC eu coloco lá em "dst address list" essa "address list" que criei com as redes e marco o negação ("!"). Isso vai fazer o PCC ignorar os destinos para essa rede, forçando ele a usar a tabela de rotas.

Assim crio o PCC de forma eficiente e juntamente com um bom QoS.
avatar
Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 20
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: 2 Link Sem Balance

Mensagem por edmar.santoslima em Ter 5 Jan - 9:21

Bom dia,

eu precisa dessa regra, tenho dois link quero colocar um para os clientes em Hotspot e o outro para os clientes em PPPoE.

por Favor me ajude.

edmar.santoslima
Baby
Baby

Mensagens : 9
Pontos : 18
Reputação : 1
Data de inscrição : 04/10/2012
Idade : 31
Localização Localização : Deodapolis-MS

Voltar ao Topo Ir em baixo

Re: 2 Link Sem Balance

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum