Conectar-se

Esqueci minha senha

Estatísticas
Temos 31270 usuários registrados
O último usuário registrado atende pelo nome de Moonster Luunal

Os nossos membros postaram um total de 38122 mensagens em 5754 assuntos

hotspot para ambiente de trabalho

Ir em baixo

hotspot para ambiente de trabalho

Mensagem por diegotesch em Qua 27 Ago - 8:51

bom dia pessoal.
bom em minha empresa estou com a necessidade de instalar um hotspot.
no entanto o mesmo deve trabalhar da seguinte forma
os usuarios comuns (funcionarios) terão acesso restrito, ou seja terão alguns sites bloqueados. e o chefe e o gerente terao acesso irrestrito. 
a utilização de um webproxy solucionaria meu problema, porem o grande problema é que os chefes não tem um computador certo para trabalho, ou seja, eles querem em qualquer maquina que estejam, a possibilidade de entrar em qualquer pagina, apenas atraves de seu login. 
estou utilizando a rb750
agradeço a todos que puderem ajudar desde ja.

Diego Tesch

diegotesch
Baby
Baby

Mensagens : 12
Pontos : 16
Reputação : 0
Data de inscrição : 22/04/2014
Idade : 30
Localização Localização : Colatina-ES

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por diegotesch em Qua 27 Ago - 11:22

bom pessoal, depois de muita pesquisa e pouca resposta consegui encontrar uma solução para o meu problema.
eis a solução.
quando é criado um usuario no hotspot, pode ser definido um endereço IP para o mesmo. o qual pode ser utilizado para efetuar eventuais bloqueios com o webproxy.
testei em minha rede e até o momento esta tudo correndo bem.
so estou com alguns problemas quanto a bloqueio do site do hotmail.
caso alguem possa ajudar neste quesito, fico muito grato

diegotesch
Baby
Baby

Mensagens : 12
Pontos : 16
Reputação : 0
Data de inscrição : 22/04/2014
Idade : 30
Localização Localização : Colatina-ES

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por claudinhohw Network em Qua 3 Set - 13:25

faça o bloqueio por layer7 ou pelo próprio filter pois proxy creio eu que vai dar uma certa lentidão ai!

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2789
Pontos : 3445
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por diegotesch em Qua 3 Set - 13:34

claudinhohw Network escreveu:faça o bloqueio por layer7 ou pelo próprio filter pois proxy creio eu que vai dar uma certa lentidão ai!

claudinhohw fiz o bloqueio por layer 7 e tambem via firewall e proxy. lentidao nem seria tanto problema. o bloqueio esta funcionando com o chrome e com o firefox. no entanto no internet explorer (sempre ele) se os usuarios colocarem o [Você precisa estar registrado e conectado para ver este link.]
entra no site perfeitamente. e nesta situação não poderia bloquear a porta 443 pois os usuários precisam fazer acesso a sites como banco do brasil entre outros.

diegotesch
Baby
Baby

Mensagens : 12
Pontos : 16
Reputação : 0
Data de inscrição : 22/04/2014
Idade : 30
Localização Localização : Colatina-ES

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por claudinhohw Network em Qua 3 Set - 13:36

vc ploqueia o https (443) para os sites listados em layer7 ai dá certinho

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2789
Pontos : 3445
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por diegotesch em Qua 3 Set - 13:38

e como seria feito este bloqueio exatamente

diegotesch
Baby
Baby

Mensagens : 12
Pontos : 16
Reputação : 0
Data de inscrição : 22/04/2014
Idade : 30
Localização Localização : Colatina-ES

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por claudinhohw Network em Qua 3 Set - 13:44

faz um filter pra layer7 com drop da lista para porta 80 e para porta 443, e seja feliz Very Happy

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2789
Pontos : 3445
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por claudinhohw Network em Qua 3 Set - 13:56

Código:
/ip firewall layer7-protocol
add comment="" name=facebook regexp="^.*(facebook).*\$"
Código:
/ip firewall layer7-protocol
add comment="" name=youtube regexp="^.*(youtube).*\$"



Código:
/ip firewall filter
add action=drop chain=forward comment="" disabled=no dst-port=80 layer7-protocol=facebook src-address=10.2.2.22


Código:
add action=drop chain=forward comment="" disabled=no dst-port=443 \
    layer7-protocol=facebook protocol=tcp src-address=10.2.2.22

Código:
esta ai fiz o exemplo só pra pagina 80 e para 443 par facebook

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2789
Pontos : 3445
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por diegotesch em Qua 3 Set - 14:04

show de bola.
vou testar aqui, mas tenho certeza que vai funcionar corretamente. posto aqui os resultados logo em seguida

diegotesch
Baby
Baby

Mensagens : 12
Pontos : 16
Reputação : 0
Data de inscrição : 22/04/2014
Idade : 30
Localização Localização : Colatina-ES

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por diegotesch em Qua 3 Set - 15:46

bom acabei de fazer os testes com as regras que o claudinhohw me passou. e realmente as mesmas estao funcionando. no entanto o acesso via internet explorer ainda esta sendo feito. ou seja os usuarios ainda tem uma possibilidade de burlar o mikrotik.

diegotesch
Baby
Baby

Mensagens : 12
Pontos : 16
Reputação : 0
Data de inscrição : 22/04/2014
Idade : 30
Localização Localização : Colatina-ES

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por claudinhohw Network em Qua 3 Set - 19:56

não pera pra tá abrindo não em vc ta dropando 443 e 80?

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2789
Pontos : 3445
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por diegotesch em Qui 4 Set - 8:56

sim. era pra estar funcionando.
as regras estao da seguinte forma

 1   ;;; bloqueio do facebook
     chain=forward action=drop protocol=tcp
     src-address=192.168.1.100-192.168.1.140 layer7-protocol=facebook
     dst-port=443

 2   ;;; bloqueio do hotmail
     chain=forward action=drop protocol=tcp
     src-address=192.168.1.100-192.168.1.140 layer7-protocol=hotmail
     dst-port=443

 3   ;;; bloqueio do hotmail
     chain=forward action=drop protocol=tcp
     src-address=192.168.1.100-192.168.1.140 layer7-protocol=hotmail
     dst-port=80

 4   ;;; bloqueio do facebook
     chain=forward action=drop protocol=tcp
     src-address=192.168.1.100-192.168.1.140 layer7-protocol=facebook
     dst-port=80

diegotesch
Baby
Baby

Mensagens : 12
Pontos : 16
Reputação : 0
Data de inscrição : 22/04/2014
Idade : 30
Localização Localização : Colatina-ES

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por Supportti em Qui 4 Set - 16:53

Olá Tenta essa regra para bloqueia o Facebook tanto na HTTP com HTTPS

add name=facebook.com regexp="^.+(facebook).*\$

e depois na filter drop nela ;D

espero ter ajudado

Supportti
User
User

Mensagens : 152
Pontos : 179
Reputação : 9
Data de inscrição : 19/09/2013
Idade : 29
Localização Localização : BRASIL

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por diegotesch em Qui 4 Set - 17:06

Supporti, essa regra ja fiz no L7 e a dropei no filter tanto na porta 80 como na porta 443. mas ainda continua acessando as paginas pelo internet explorer

diegotesch
Baby
Baby

Mensagens : 12
Pontos : 16
Reputação : 0
Data de inscrição : 22/04/2014
Idade : 30
Localização Localização : Colatina-ES

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por diegotesch em Qui 4 Set - 17:25

Bom consegui efetuar finalmente o bloqueio no maldito IE dos sites. agora so me resta uma unica duvida. existe uma forma da sessao hotspot ser encerrada logo quanto o navegador seja fechado. pois na empresa em questao acontece o seguinte. o gerente nao possui maquina especifica. ele senta em uma qualquer. ira efetuar seu login, e navegar, mas por serem ignorantes (incultos) nao conseguem fazer logof de sua conta. logo gostaria de encerrar a sessao quando o navegador fosse fechado.

diegotesch
Baby
Baby

Mensagens : 12
Pontos : 16
Reputação : 0
Data de inscrição : 22/04/2014
Idade : 30
Localização Localização : Colatina-ES

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por claudinhohw Network em Sex 5 Set - 14:22

bom diga o que foi feito então e o que era que não estava bloqueando, quanto a isso e meio improvável pois o hotspot tem um tempo para que o cliente fique sem mexer na internet pra desloga-lo pode fazer uns teste. e vê se dá.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2789
Pontos : 3445
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por diegotesch em Sex 5 Set - 14:28

claudinhohw na realidade nao mudei muita coisa do que voce tinha dito. apenas usei o dst-address ao inves de src-address e nao dropei nas portas 80 e 443. fiz um drop nas portas em geral.
quanto a questao do tempo, realmente esta sendo um problema. o cliente em questao esta muito relutante e demonstrando muita resistecia a tecnologia.
até o momento agradeço por tudo.

diegotesch
Baby
Baby

Mensagens : 12
Pontos : 16
Reputação : 0
Data de inscrição : 22/04/2014
Idade : 30
Localização Localização : Colatina-ES

Voltar ao Topo Ir em baixo

Re: hotspot para ambiente de trabalho

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum