Conectar-se

Esqueci minha senha

Estatísticas
Temos 31268 usuários registrados
O último usuário registrado atende pelo nome de alexserver2006

Os nossos membros postaram um total de 38117 mensagens em 5754 assuntos

Bloqueio 100% facebook

Página 2 de 2 Anterior  1, 2

Ir em baixo

Bloqueio 100% facebook

Mensagem por ConectOS em Sex 17 Jan - 7:31

Relembrando a primeira mensagem :

Bom dia,

Já tentei pelo content e não deu certo,

Já tentei editando o host de cada micro de nada de funcionar.

Preciso de ajuda para bloquear totalmente o acesso ao facebook através do Mikrotik.


Abs,

ConectOS
Baby
Baby

Mensagens : 18
Pontos : 30
Reputação : 2
Data de inscrição : 17/01/2014
Idade : 38
Localização Localização : Brasil

Voltar ao Topo Ir em baixo


Re: Bloqueio 100% facebook

Mensagem por claudinhohw Network em Seg 27 Nov - 11:03

juninhodj escreveu:
Leonardo Yoshimuta escreveu:Corrigindo regra acima pois so foi abrir a boca e tive problemas com alguns sites https
usando este agora e funcionando 100%.

Código:
/ip firewall filter
add action=jump chain=forward comment=BloqueioFace disabled=no jump-target=PulaDropFace layer7-protocol=Face protocol=tcp

add action=reject chain=PulaDropFace comment=DropSites disabled=no dst-port=443 protocol=tcp reject-with=tcp-reset


Layer7
Código:
Name=Face
Regexp= ^.+(facebook.com).*$


Abraços Fuiz... 

Obs: Pode adaptar esta regra para outros site se quiser.

Essa regra que fez, bloqueia o facebook e libera em outros sites q tem link com o facebook.

isso tb pode ser usado com o youtube?
pode sim bastar pegar o CIDR dos sites que vc quer e substituir na regra os ips vai funcionar certinho.

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2786
Pontos : 3442
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Página 2 de 2 Anterior  1, 2

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum