Conectar-se

Esqueci minha senha

Estatísticas
Temos 31386 usuários registrados
O último usuário registrado atende pelo nome de jeferson0

Os nossos membros postaram um total de 38179 mensagens em 5771 assuntos

balance com lentidão

Ir em baixo

balance com lentidão

Mensagem por william em Qui 14 Nov - 18:17

galera estou com um problema tenho um balance numa rb 750 l
e de vez em quando ela trava a rede deixando td lento ai vou restauro as confuurações e volta td  ao normal 
ai de vez a rede fica lenta com o consumo de cpu bem baixinho ai removo um link ai ela volta ao normal 
o que pode esta acontecendo ,pois na primeira semana funcionava muito bem.
td isso com consumo de link bem baixo tb

william
Advance user
Advance user

Mensagens : 462
Pontos : 646
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 41
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: balance com lentidão

Mensagem por miyamoto em Seg 23 Dez - 20:30

e ai amigo conseguiu resolver o problema?
estou com o mesmo problema se poder me ajudar agradeço.

miyamoto
Baby
Baby

Mensagens : 2
Pontos : 6
Reputação : 0
Data de inscrição : 07/04/2013
Idade : 35
Localização Localização : ji-parana

Voltar ao Topo Ir em baixo

Re: balance com lentidão

Mensagem por ivanilsonpacheco em Ter 24 Dez - 12:02

Ja testou outra RB?
avatar
ivanilsonpacheco
User
User

Mensagens : 166
Pontos : 188
Reputação : 18
Data de inscrição : 04/04/2011
Idade : 34
Localização Localização : Várzea da Roça - Bahia

Voltar ao Topo Ir em baixo

Re: balance com lentidão

Mensagem por topetex em Qua 25 Dez - 17:50

william escreveu:
miyamoto escreveu:e ai amigo conseguiu resolver o problema?
estou com o mesmo problema se poder me ajudar agradeço.
ainda naum parece que este forum perdeu a escencia
Isso tá com cara de má divisão das cargas dos links.
Posta aí quais as velocidades dos seus links e como estão as cargas para cada um deles.
Ah, Feliz Natal!!! hehehe...
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 36
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: balance com lentidão

Mensagem por william em Qua 25 Dez - 22:26

topetex escreveu:
william escreveu:
miyamoto escreveu:e ai amigo conseguiu resolver o problema?
estou com o mesmo problema se poder me ajudar agradeço.
ainda naum parece que este forum perdeu a escencia
Isso tá com cara de má divisão das cargas dos links.
Posta aí quais as velocidades dos seus links e como estão as cargas para cada um deles.
Ah, Feliz Natal!!! hehehe...
naum acho que seja isto naum  pois tenho um link de 4M e um d dois 
para o link ficam abertos 4 pacotes e para o de dois 2 pacotes 
quando ele fica lento;dou uma olhada na valocidade consumida do link 
e ai percebo que naum esta consumindo nem um terço do link .
ai e quando desativo o link de dois megas.
mas tanto faz desabilita ou de 4 ou o de 2 de td jeito ele volta ao normal.

william
Advance user
Advance user

Mensagens : 462
Pontos : 646
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 41
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: balance com lentidão

Mensagem por topetex em Dom 29 Dez - 7:22

william escreveu:
topetex escreveu:
william escreveu:
miyamoto escreveu:e ai amigo conseguiu resolver o problema?
estou com o mesmo problema se poder me ajudar agradeço.
ainda naum parece que este forum perdeu a escencia
Isso tá com cara de má divisão das cargas dos links.
Posta aí quais as velocidades dos seus links e como estão as cargas para cada um deles.
Ah, Feliz Natal!!! hehehe...
naum acho que seja isto naum  pois tenho um link de 4M e um d dois 
para o link ficam abertos 4 pacotes e para o de dois 2 pacotes 
quando ele fica lento;dou uma olhada na valocidade consumida do link 
e ai percebo que naum esta consumindo nem um terço do link .
ai e quando desativo o link de dois megas.
mas tanto faz desabilita ou de 4 ou o de 2 de td jeito ele volta ao normal.

Cara, no teu caso eu colocaria 2 cargas para o link de 4mb e 1 carga para o de 2mb.
Outra possibilidade é a seguinte, existem alguns sites que dão problemas mesmo com o ballance, aí vc precisa criar uma regrinha pra escolher um dos links pra colocar esses sites pra trafegar somente por ele. Eu por exemplo, tive problemas com os sites da Globo.com, do Mercado livre, Gerencianet e alguns outros até descobrir essas regras. 
===========================================================
/ip firewall address-list
add address=186.192.82.0/24 disabled=no list=sem-ballance
add address=201.7.176.0/24 disabled=no list=sem-ballance
add address=186.192.80.0/24 disabled=no list=sem-ballance
add address=74.209.160.0/24 disabled=no list=sem-ballance
add address=186.233.145.0/24 disabled=no list=sem-ballance
add address=216.33.196.0/24 disabled=no list=sem-ballance

/ip firewall mangle
add action=mark-routing chain=prerouting comment="Regras para sites - SEM BALLANCE" disabled=no dst-port=443 new-routing-mark=rota-segura passthrough=no protocol=tcp
add action=mark-routing chain=prerouting comment="Regras para sites - SEM BALLANCE" disabled=no dst-address-list=sem-ballance new-routing-mark=sem-ballance passthrough=no


/ip route
add comment="Regras para sites - SEM BALLANCE" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=rota-segura scope=30 target-scope=10
add comment="Regras para sites - SEM BALLANCE" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=sem-ballance scope=30 target-scope=10

===========================================================
Os IPs que estão em address List são os sites que dão problema com o ballance. Aí vc precise escolher um dos links e no meu caso aqui eu escolhi passar esses sites pelo link que está no pppoe-out2. Acredito que isso deva resolver o seu problema. Abraço.
avatar
topetex
Advance user
Advance user

Mensagens : 269
Pontos : 365
Reputação : 22
Data de inscrição : 11/07/2012
Idade : 36
Localização Localização : Rio de Janeiro

Voltar ao Topo Ir em baixo

Re: balance com lentidão

Mensagem por euclaudio em Seg 29 Dez - 20:42

Amigo acho que estou com esse problema ou parecido a uma semana venho fazendo o balance como o Jeronimo ensina na segunda tentativa ele funcionou uma blz dai veio a lentidão  mais não sei oq acontece que não funciona correto se poder me ajudar por favor? Sim são 3 links que uso em bridge 1 é de 4M e dois de 9M+ou-.. Desde já grato!

euclaudio
Baby
Baby

Mensagens : 2
Pontos : 2
Reputação : 0
Data de inscrição : 06/12/2014
Idade : 38
Localização Localização : Vitoria da Conquista

Voltar ao Topo Ir em baixo

Re: balance com lentidão

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum