Conectar-se

Esqueci minha senha

Estatísticas
Temos 31387 usuários registrados
O último usuário registrado atende pelo nome de Danilo

Os nossos membros postaram um total de 38179 mensagens em 5771 assuntos

DOIS LINKS E DUAS REDES

Ir em baixo

DOIS LINKS E DUAS REDES

Mensagem por sidload0 em Seg 11 Nov - 14:30

Boa tarde pessoal, 

Estou com dificuldade em colocas dois links em uma rb750gl. por exemplo:
Queria por 01 link de 10 megas em bridge da velox na porta 01 da rb
               01 link de 10 megas em bridge da gvt na porta 02 da rb
               rede 192.168.0.1 na porta 03 da rb pegando internet da velox
               rede 10.1.1.1 na porta 4 da rb pegando internet da GVT, tenho uma lan house e dois links e gostaria de fazer isso pra separar a area de jogos da area de acesso, se alguem puder me ajudar agradeço.

sidload0
Baby
Baby

Mensagens : 4
Pontos : 8
Reputação : 0
Data de inscrição : 12/08/2013
Idade : 28
Localização Localização : sao paulo

Voltar ao Topo Ir em baixo

Re: DOIS LINKS E DUAS REDES

Mensagem por Supportti em Ter 12 Nov - 21:27

Vou deixa a regra que eu uso é só você modificar para sua rede, espero te ajuda.

para mim funcionou 100%

/interface bridge
add l2mtu=1598 name=Bridge-wireless protocol-mode=rstp interface ethernet 
set [ find default-name=ether4 ] name=ether4-rede
set [ find default-name=ether5 ] name=ether5-laboratorio

/interface pppoe-client
add allow=pap disabled=no interface=ether1 name=ether1-MMASpeed password=***** user=******
add disabled=no interface=ether2 name="ether2-VELOX 3631-6986" password=***** user=******

/ip pool
add name=dhcp_rede ranges=192.168.1.51-192.168.1.99
add name=dhcp_labatorio ranges=172.16.16.2-172.16.16.40

/ip dhcp-server
add address-pool=dhcp_rede disabled=no interface=ether4-rede name=dhcp-rede
add address-pool=dhcp_labatorio disabled=no interface=ether5-laboratorio lease-time=1d name=dhcp-laboratorio


/ip address
add address=192.168.1.100/24 interface=ether4-rede network=192.168.1.0
add address=172.16.16.1/24 interface=ether5-laboratorio network=172.16.16.0

/ip dhcp-server network
add address=192.168.1.0/24 dns-server=192.168.1.1,192.168.1.100 gateway=192.168.1.100
add address=172.16.16.0/24 dns-server=8.8.8.8,208.67.220.220,8.8.4.4,208.67.222.222 gateway=172.16.16.1

/ip dns
set allow-remote-requests=yes max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4

/ip firewall address-list
add address=172.16.16.0/24 list=laboratorio
add address=192.168.1.0/24 list=rede

/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=rede src-address-list=rede
add action=mark-routing chain=prerouting new-routing-mark=laboratorio src-address-list=laboratorio

/ip firewall nat
add action=masquerade chain=srcnat comment="Nat MMASpeed" out-interface=ether1-MMASpeed src-address-list=rede
add action=masquerade chain=srcnat comment="Nat Velox 1" out-interface="ether2-VELOX 3631-6986" src-address-list=laboratorio

/ip route
add distance=1 gateway=ether1-MMASpeed routing-mark=rede
add distance=1 gateway="ether2-VELOX 3631-6986" routing-mark=laboratorio

Resumindo você conferi as regras e se adapta.

adress list e o managle eles que são a chave principal. é so marca e dizer para onde vai sair pelas rotas

Supportti
User
User

Mensagens : 152
Pontos : 179
Reputação : 9
Data de inscrição : 19/09/2013
Idade : 29
Localização Localização : BRASIL

Voltar ao Topo Ir em baixo

Re: DOIS LINKS E DUAS REDES

Mensagem por Supportti em Ter 3 Dez - 16:26

Funcinou? se funcionou informar ¬¬ se não funcinou informar também que agente resolve

Supportti
User
User

Mensagens : 152
Pontos : 179
Reputação : 9
Data de inscrição : 19/09/2013
Idade : 29
Localização Localização : BRASIL

Voltar ao Topo Ir em baixo

Re: DOIS LINKS E DUAS REDES

Mensagem por Arthur Bernardes em Ter 3 Dez - 20:41

Não tem como dar errado, a marcação de pacotes e conexões é a única forma!!
avatar
Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 21
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: DOIS LINKS E DUAS REDES

Mensagem por sidload0 em Sab 7 Dez - 1:20

Boa noite pessoal, desculpa a demora em responder... Então uma amigo havia me ajudado porem agora estou com o seguinte problema:
quando um link cai a galera fica toda no outro link e quando voolta ele não joga o pessoal de volta, queria separar mesmo tipo se a galera que joga cair ficar sem rede e se a galera que acessa cair ficar sem net tb pq quando o link do pessoal que acessa cai ai geral acessa pelo link dos games dai ja viu lag e mais lag, obrigado pela ajuda e desculpa a demora na resposta. grato.

sidload0
Baby
Baby

Mensagens : 4
Pontos : 8
Reputação : 0
Data de inscrição : 12/08/2013
Idade : 28
Localização Localização : sao paulo

Voltar ao Topo Ir em baixo

Re: DOIS LINKS E DUAS REDES

Mensagem por sidload0 em Seg 9 Dez - 20:11

Boa noite, amigos estou enfrentando um problema que esta me deixando sem dormir, tenho dois links de 10 megas cada ligados em bridge em uma rb750gl mais ou menos da seguinte forma
ether01 - link a
ether02 - link b
ether03 - rede hotspot (link a)
ether04 - rede lanhouse (link b)
ether05 - escravo da ehter 03 onde tem um roteador sem fio em bridge

esta configurado um pcc onde se um link cair, geral sai pelo outro ate ai tudo bem o problema é quando esse link volta continua todos saindo pelo mesmo link o balance não joga o hotspost de volta no link A e a lan house no link B gostaria de saber se tem a possibilidade deixar lan house em um lik e hotspot em outro mas que se cair não jogue o pessoal para o outro que se a lan house cair fique sem net o mesmo para o hotspot, ou ate resolver e jogar de volta a galera. espero ter sido claro e agradeço desde já

sidload0
Baby
Baby

Mensagens : 4
Pontos : 8
Reputação : 0
Data de inscrição : 12/08/2013
Idade : 28
Localização Localização : sao paulo

Voltar ao Topo Ir em baixo

Re: DOIS LINKS E DUAS REDES

Mensagem por juniormoya em Sex 2 Jan - 2:02

Olá amigo tudo bem?
Você conseguiu fazer funcionar?

juniormoya
Baby
Baby

Mensagens : 2
Pontos : 4
Reputação : 0
Data de inscrição : 02/01/2015
Idade : 26
Localização Localização : Maringá-PR

Voltar ao Topo Ir em baixo

Re: DOIS LINKS E DUAS REDES

Mensagem por Supportti em Seg 19 Jan - 14:01

Ai você tem que configurar o failover na sua RB.

Supportti
User
User

Mensagens : 152
Pontos : 179
Reputação : 9
Data de inscrição : 19/09/2013
Idade : 29
Localização Localização : BRASIL

Voltar ao Topo Ir em baixo

nao funcionou

Mensagem por guipessoa em Sex 16 Mar - 22:37

amigo no meu caso nao funcionou ele so sai por uma rota!!! sempre! em 2 clientes tive o mesmo problema:

Meu cenario é assim:
1 link DEDICADO IP FIXO
1 LINK PPPOE 

REDE_PRIVADA (192.168.1.x)
REDE-GERAL(10.0.0.x)

Mas independente de que rede eu conecto sempre sai na pppoe... nos 2 clientes acontece a mesma coisa.
quando conecto na rede_privada, vou no em www . meuip . com . br e ele da 1 ip x.x.x.x(exemplo). dai me conecto na rede_geral e faço o mesmo procedimento: e sempre sai no link x.x.x.x(exemplo)

guipessoa
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 16/03/2018
Idade : 32
Localização Localização : maceio

Voltar ao Topo Ir em baixo

Re: DOIS LINKS E DUAS REDES

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum