Conectar-se

Esqueci minha senha

Estatísticas
Temos 31323 usuários registrados
O último usuário registrado atende pelo nome de Valdinei Carlos Oliveira

Os nossos membros postaram um total de 38145 mensagens em 5760 assuntos

Servidor de Counter Strike 1.6 Qual sitema Usar

Ir em baixo

Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por Jaison Santos em Ter 14 Jun - 11:31

Ola galera veho quebrando a cabeça nesses dias pois quero implatar mais um serviço para meus clientes no caso o servidor de cs so que estou em duvida de como montar tipo no windows msm ou em um servidor linux e como seria as regras de firewall para MK lembrando que vou colocar esse serve so para rede nao para internet ... o serviço sera so para meus clientes vlw galera grato pela atenção de todos

Jaison Santos
Baby
Baby

Mensagens : 19
Pontos : 35
Reputação : 2
Data de inscrição : 14/06/2011
Idade : 29
Localização Localização : São Caetano - PE

Voltar ao Topo Ir em baixo

Re: Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por Sixagencia Networks em Ter 14 Jun - 12:19

Olha amigo vc tem regras de firewall em seu MK?

O servidor que vc vai fazer esta por tras do mk? Algumas das regras que vc pode usar.

em firewall vai em add, chain input dst port coloque a porta 27015 é udp
ou tcp? vc tem que especificar em protocol, depois em action accept.
Depois quase a mesma regra
add, chain forward dst port coloque a porta 27015 é udp ou tcp? vc tem que especificar em protocol, depois em action accept

Agora a questão é a seguinte, quem vai conectar no seu servidor? é um ip
externo fora da sua rede? Seu mk tem ip valido? o Seu servidor cs tem
ip valido?

Caso o seu servidor mk tenha ipa valido e seu servidor de cs não tem, e o
cs esta por tras do mk vc tem que fazer um redicionamento dessa porta
no mk para o cs..
avatar
Sixagencia Networks
Power User
Power User

Mensagens : 1002
Pontos : 1333
Reputação : 281
Data de inscrição : 28/03/2011
Idade : 36
Localização Localização : Feira de Santana

http://www.sixagencia.com.br

Voltar ao Topo Ir em baixo

Re: Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por dsdigital em Ter 14 Jun - 12:44

perfeita mente isso ai se tiver por trans do mk velho

/ip firewall nat
add action=dst-nat chain=dstnat comment="'Dedicated Server'" disabled=yes dst-port=27015 \
protocol=tcp to-addresses=192.200.10.2 to-ports=27015


onde ta em vemelho e onde vai tar seu windows xp com servidor de cs.
vc add ai esa regras lembrando q tem q por o servidor na lista.

Código:

/ip firewall filter
add action=accept chain=input comment="Dedicated Server" disabled=no \
    dst-port=27015 protocol=tcp
add action=accept chain=input comment="Dedicated Server" disabled=no \
    dst-port=27015 protocol=udp

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 25
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por Jaison Santos em Ter 14 Jun - 14:33

Ola Amigos fico muito agradecido por mim ajuda e tipo esse servido pode ser o windows xp mesmo no caso mim estrutura esta assim
MK-AUTH - - - >MK<- - - Servidor de CS - isso seria possivel no caso e este serviço e pra minha rede so para meus clientes entao so preciso usar essa regras ai tenho sim regras no firewall do mk algum problema

sobre o ip valido nao tenho

Jaison Santos
Baby
Baby

Mensagens : 19
Pontos : 35
Reputação : 2
Data de inscrição : 14/06/2011
Idade : 29
Localização Localização : São Caetano - PE

Voltar ao Topo Ir em baixo

Re: Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por claudinhohw Network em Ter 14 Jun - 23:40

amigo usa o windows xp se quiser algumas dicas de como fazer um servidor top posso ajudar...

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2799
Pontos : 3455
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por magno22 em Qua 15 Jun - 8:59

claudinhohw escreveu:amigo usa o windows xp se quiser algumas dicas de como fazer um servidor top posso ajudar...

Claudinho Posta ai tambem to doido a traz disto mas nem sei por onde começar, se puder me da ai esta força preciso muito.
avatar
magno22
Iniciante
Iniciante

Mensagens : 36
Pontos : 51
Reputação : 17
Data de inscrição : 23/05/2011
Idade : 37
Localização Localização : Macaubas

Voltar ao Topo Ir em baixo

Re: Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por claudinhohw Network em Qua 15 Jun - 14:44

blz vou up e depois eu posto

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2799
Pontos : 3455
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por mkbfree em Qua 23 Nov - 17:59

No meu caso, eu queria saber como faço para bloquear o counter strike na rede, uso a mesmas portas só com block no lugar de accept? ou como fasso para bloquear esse game na rede, sugam link demais. Desde já grato.
avatar
mkbfree
Iniciante
Iniciante

Mensagens : 79
Pontos : 92
Reputação : 7
Data de inscrição : 26/01/2011
Idade : 43
Localização Localização : Brazil

http://www.conectiva-mikrotik.webnode.com.br

Voltar ao Topo Ir em baixo

Re: Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por claudinhohw Network em Qua 23 Nov - 18:42

só vc fazer subredes

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2799
Pontos : 3455
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por william em Qui 26 Jan - 10:40

interessante



william
Advance user
Advance user

Mensagens : 462
Pontos : 646
Reputação : 9
Data de inscrição : 28/08/2011
Idade : 41
Localização Localização : carapicuiba

Voltar ao Topo Ir em baixo

Re: Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por claudinhohw Network em Qui 26 Jan - 15:35

to fazendo o up no 4shared tinha postado no megaupload mais agora nao ta mais online... assim que terminar eu posto aki e o tutorial tbm...

__________________________________________________
"Teoria é quando se sabe tudo e nada funciona. Prática é quando funciona e ninguém sabe o porquê?"

LICENÇA THUNDER CACHE PRO 7.1 RÁPIDO E FÁCIL SÓ CLICAR NO LINK: [Você precisa estar registrado e conectado para ver este link.]
Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro
MSN:topmikrotik
@hotmail.com
SKYPE: topmikrotik
avatar
claudinhohw Network
Senior User Admin
Senior User Admin

Mensagens : 2799
Pontos : 3455
Reputação : 597
Data de inscrição : 28/08/2010
Idade : 34
Localização Localização : Goiás

Voltar ao Topo Ir em baixo

Re: Servidor de Counter Strike 1.6 Qual sitema Usar

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum