Conectar-se

Esqueci minha senha

Estatísticas
Temos 31382 usuários registrados
O último usuário registrado atende pelo nome de Vitorio

Os nossos membros postaram um total de 38170 mensagens em 5769 assuntos

LOAD BALANCE PCC PROBLEMA COM SITES DE BANCOS

Ir em baixo

LOAD BALANCE PCC PROBLEMA COM SITES DE BANCOS

Mensagem por jpauloff em Dom 7 Nov - 9:29

Ola amigos..graças a ajuda do forum, eu consegui fazer o balance funcionar que uma beleza...

so que agora 2 clientes me ligaram.. reclamando que não consegue entra no site do Banco do Brasil.. e no e-mail da OI...
o mesmo fala.. que no e-mail da oi.. loga entra na caixa de entrada e visualiza os e-mails.. ae quando volta pra caixa de entrada, ja cai na tela de login de novo e o do banco do brasil expiração etc. vou posta aqui as regras
por favor preciso de ajuda!!!

Tentei da primeira

/ip firewall mangle
add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
dst-address-list=loopback in-interface="saida network"
add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
dst-address-list=loopback in-interface="saida network"
add action=mark-connection chain=input comment=\
"===== Make the packet leaves via same interface =====" disabled=no in-interface=\
pppoe-wlan1 new-connection-mark=wlan1_conn passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=wlan1_conn disabled=no \
new-routing-mark=to_wlan1 passthrough=yes
add action=mark-connection chain=input comment="" disabled=no in-interface=pppoe-wlan2 \
new-connection-mark=wlan2_conn passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=wlan2_conn disabled=no \
new-routing-mark=to_wlan2 passthrough=yes
add action=mark-connection chain=prerouting comment="===== Balance_PCC =====" disabled=no
dst-address-type=!local in-interface="saida network" new-connection-mark=wlan1_conn \
passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=\
!local in-interface="saida network" new-connection-mark=wlan2_conn passthrough=yes \
per-connection-classifier=both-addresses-and-ports:2/1
add action=mark-routing chain=prerouting comment="===== Marking all the packets =====" \
connection-mark=wlan1_conn disabled=no in-interface="saida network" new-routing-mark=\
to_wlan1 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=wlan2_conn disabled=\

tentei tambem

no in-interface="saida network" new-routing-mark=to_wlan2 passthrough=yes
add action=mark-connection chain=input comment="FORA DO BALANCEAMENTO" disabled=yes \
in-interface="wlan1 network" new-connection-mark=wlan1_conn passthrough=yes \
src-address-list=nobalance
add action=mark-connection chain=input comment="" disabled=yes in-interface=\
"wlan2 network" new-connection-mark=wlan2_conn passthrough=yes src-address-list=\
nobalance
add action=mark-routing chain=output comment="" connection-mark=wlan1_conn disabled=yes \
dst-address-list=nobalance new-routing-mark=to_wlan1 passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=wlan2_conn disabled=yes \
dst-address-list=nobalance new-routing-mark=to_wlan2 passthrough=yes


/ip firewall address-list
add address=65.54.0.0/16 comment=MSN1 disabled=no list=loopback
add address=207.46.0.0/16 comment=MSN2 disabled=no list=loopback
add address=64.4.0.0/16 comment=MSN3 disabled=no list=loopback
add address=200.143.0.0/16 comment=Pagdigital disabled=no list=loopback
add address=201.88.0.0/16 comment=f2b disabled=no list=loopback
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=loopback
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=loopback
add address=200.155.0.0/24 comment=bradesco disabled=no list=loopback
add address=200.196.0.0/24 comment=itau disabled=no list=loopback
add address=200.208.16.0/24 comment=sudameris disabled=no list=loopback
add address=200.220.178.0/24 comment=santander disabled=no list=loopback
add address=201.63.54.0/24 comment="wwws bradesco" disabled=no list=loopback
add address=200.202.182.0/24 comment="banco real" disabled=no list=loopback
add address=200.201.0.0/16 comment=CEF disabled=no list=loopback
add address=161.113.0.0/24 comment=HSBC disabled=no list=loopback
add address=201.7.176.0/24 comment=GLOBO1 disabled=no list=loopback
add address=201.7.180.0/24 comment=GLOBO2 disabled=no list=loopback
add address=201.94.10.0/24 comment=Oi disabled=no list=loopback
add address=200.154.56.0/24 comment=TERRA disabled=no list=loopback
add address=208.84.247.0/24 comment=TERRA disabled=no list=loopback
add address=201.7.176.0/24 comment=GLOBO3 disabled=no list=loopback
add address=64.4.20.0/24 comment=Hotmail disabled=no list=loopback
add address=92.242.140.0/24 comment=Sincob disabled=no list=loopback
add address=200.251.91.0/24 comment="Mercatil do Brasil" disabled=no list=loopback
add address=200.141.207.3 comment=Detran disabled=no list=loopback
add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=loopback
add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
add address=69.25.21.0/24 comment=LOGMEIN disabled=no list=loopback


tambem mudei o final

/ip firewall address-list
add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=lnobalance
add address=200.155.0.0/24 comment=bradesco disabled=no list=nobalance
add address=200.196.0.0/24 comment=itau disabled=no list=nobalance
add address=200.208.16.0/24 comment=sudameris disabled=no list=nobalance
add address=200.220.178.0/24 comment=santander disabled=no list=lnobalance
add address=201.63.54.0/24 comment="wwws bradesco" disabled=no list=nobalance
add address=200.202.182.0/24 comment="banco real" disabled=no list=nobalance
add address=200.201.0.0/16 comment=CEF disabled=no list=nobalance
add address=161.113.0.0/24 comment=HSBC disabled=no list=nobalance
add address=201.7.176.0/24 comment=GLOBO1 disabled=no list=nobalance
add address=201.7.180.0/24 comment=GLOBO2 disabled=no list=nobalance
add address=201.94.10.0/24 comment=Oi disabled=no list=nobalance
add address=200.154.56.0/24 comment=TERRA disabled=no list=nobalance
add address=208.84.247.0/24 comment=TERRA disabled=no list=nobalance
add address=201.7.176.0/24 comment=GLOBO3 disabled=no list=nobalance
add address=64.4.20.0/24 comment=Hotmail disabled=no list=nobalance
add address=92.242.140.0/24 comment=Sincob disabled=no list=nobalance
add address=200.251.91.0/24 comment="Mercatil do Brasil" disabled=no list=nobalance
add address=200.141.207.3 comment=Detran disabled=no list=nobalance
add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=nobalance
add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=nobalance
add address=64.38.29.0/24 comment=RapidShare disabled=no list=nobalance
add address=69.25.21.0/24 comment=LOGMEIN disabled=no list=nobalance

por favor me ajuda ae pessoal

jpauloff
Iniciante
Iniciante

Mensagens : 38
Pontos : 58
Reputação : 7
Data de inscrição : 16/10/2010

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC PROBLEMA COM SITES DE BANCOS

Mensagem por Gerônimo em Seg 22 Nov - 22:45

jpauloff escreveu:Ola amigos..graças a ajuda do forum, eu consegui fazer o balance funcionar que uma beleza...

so que agora 2 clientes me ligaram.. reclamando que não consegue entra no site do Banco do Brasil.. e no e-mail da OI...
o mesmo fala.. que no e-mail da oi.. loga entra na caixa de entrada e visualiza os e-mails.. ae quando volta pra caixa de entrada, ja cai na tela de login de novo e o do banco do brasil expiração etc. vou posta aqui as regras
por favor preciso de ajuda!!!

Tentei da primeira

/ip firewall mangle
add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
dst-address-list=loopback in-interface="saida network"
add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no \
dst-address-list=loopback in-interface="saida network"
add action=mark-connection chain=input comment=\
"===== Make the packet leaves via same interface =====" disabled=no in-interface=\
pppoe-wlan1 new-connection-mark=wlan1_conn passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=wlan1_conn disabled=no \
new-routing-mark=to_wlan1 passthrough=yes
add action=mark-connection chain=input comment="" disabled=no in-interface=pppoe-wlan2 \
new-connection-mark=wlan2_conn passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=wlan2_conn disabled=no \
new-routing-mark=to_wlan2 passthrough=yes
add action=mark-connection chain=prerouting comment="===== Balance_PCC =====" disabled=no
dst-address-type=!local in-interface="saida network" new-connection-mark=wlan1_conn \
passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=\
!local in-interface="saida network" new-connection-mark=wlan2_conn passthrough=yes \
per-connection-classifier=both-addresses-and-ports:2/1
add action=mark-routing chain=prerouting comment="===== Marking all the packets =====" \
connection-mark=wlan1_conn disabled=no in-interface="saida network" new-routing-mark=\
to_wlan1 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=wlan2_conn disabled=\

tentei tambem

no in-interface="saida network" new-routing-mark=to_wlan2 passthrough=yes
add action=mark-connection chain=input comment="FORA DO BALANCEAMENTO" disabled=yes \
in-interface="wlan1 network" new-connection-mark=wlan1_conn passthrough=yes \
src-address-list=nobalance
add action=mark-connection chain=input comment="" disabled=yes in-interface=\
"wlan2 network" new-connection-mark=wlan2_conn passthrough=yes src-address-list=\
nobalance
add action=mark-routing chain=output comment="" connection-mark=wlan1_conn disabled=yes \
dst-address-list=nobalance new-routing-mark=to_wlan1 passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=wlan2_conn disabled=yes \
dst-address-list=nobalance new-routing-mark=to_wlan2 passthrough=yes


/ip firewall address-list
add address=65.54.0.0/16 comment=MSN1 disabled=no list=loopback
add address=207.46.0.0/16 comment=MSN2 disabled=no list=loopback
add address=64.4.0.0/16 comment=MSN3 disabled=no list=loopback
add address=200.143.0.0/16 comment=Pagdigital disabled=no list=loopback
add address=201.88.0.0/16 comment=f2b disabled=no list=loopback
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=loopback
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=loopback
add address=200.155.0.0/24 comment=bradesco disabled=no list=loopback
add address=200.196.0.0/24 comment=itau disabled=no list=loopback
add address=200.208.16.0/24 comment=sudameris disabled=no list=loopback
add address=200.220.178.0/24 comment=santander disabled=no list=loopback
add address=201.63.54.0/24 comment="wwws bradesco" disabled=no list=loopback
add address=200.202.182.0/24 comment="banco real" disabled=no list=loopback
add address=200.201.0.0/16 comment=CEF disabled=no list=loopback
add address=161.113.0.0/24 comment=HSBC disabled=no list=loopback
add address=201.7.176.0/24 comment=GLOBO1 disabled=no list=loopback
add address=201.7.180.0/24 comment=GLOBO2 disabled=no list=loopback
add address=201.94.10.0/24 comment=Oi disabled=no list=loopback
add address=200.154.56.0/24 comment=TERRA disabled=no list=loopback
add address=208.84.247.0/24 comment=TERRA disabled=no list=loopback
add address=201.7.176.0/24 comment=GLOBO3 disabled=no list=loopback
add address=64.4.20.0/24 comment=Hotmail disabled=no list=loopback
add address=92.242.140.0/24 comment=Sincob disabled=no list=loopback
add address=200.251.91.0/24 comment="Mercatil do Brasil" disabled=no list=loopback
add address=200.141.207.3 comment=Detran disabled=no list=loopback
add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=loopback
add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
add address=69.25.21.0/24 comment=LOGMEIN disabled=no list=loopback


tambem mudei o final

/ip firewall address-list
add address=65.54.0.0/16 comment=MSN1 disabled=no list=nobalance
add address=207.46.0.0/16 comment=MSN2 disabled=no list=nobalance
add address=64.4.0.0/16 comment=MSN3 disabled=no list=nobalance
add address=200.143.0.0/16 comment=Pagdigital disabled=no list=nobalance
add address=201.88.0.0/16 comment=f2b disabled=no list=nobalance
add address=200.201.0.0/16 comment="caixa economica" disabled=no list=nobalance
add address=170.66.0.0/16 comment="bb do brasil" disabled=no list=lnobalance
add address=200.155.0.0/24 comment=bradesco disabled=no list=nobalance
add address=200.196.0.0/24 comment=itau disabled=no list=nobalance
add address=200.208.16.0/24 comment=sudameris disabled=no list=nobalance
add address=200.220.178.0/24 comment=santander disabled=no list=lnobalance
add address=201.63.54.0/24 comment="wwws bradesco" disabled=no list=nobalance
add address=200.202.182.0/24 comment="banco real" disabled=no list=nobalance
add address=200.201.0.0/16 comment=CEF disabled=no list=nobalance
add address=161.113.0.0/24 comment=HSBC disabled=no list=nobalance
add address=201.7.176.0/24 comment=GLOBO1 disabled=no list=nobalance
add address=201.7.180.0/24 comment=GLOBO2 disabled=no list=nobalance
add address=201.94.10.0/24 comment=Oi disabled=no list=nobalance
add address=200.154.56.0/24 comment=TERRA disabled=no list=nobalance
add address=208.84.247.0/24 comment=TERRA disabled=no list=nobalance
add address=201.7.176.0/24 comment=GLOBO3 disabled=no list=nobalance
add address=64.4.20.0/24 comment=Hotmail disabled=no list=nobalance
add address=92.242.140.0/24 comment=Sincob disabled=no list=nobalance
add address=200.251.91.0/24 comment="Mercatil do Brasil" disabled=no list=nobalance
add address=200.141.207.3 comment=Detran disabled=no list=nobalance
add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=nobalance
add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=nobalance
add address=64.38.29.0/24 comment=RapidShare disabled=no list=nobalance
add address=69.25.21.0/24 comment=LOGMEIN disabled=no list=nobalance

por favor me ajuda ae pessoal

as regras no mangle estão desabilitadas tente abilitar elas e poste o resultado
avatar
Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 44
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC PROBLEMA COM SITES DE BANCOS

Mensagem por Gerônimo em Sab 7 Maio - 0:53

Esquece este balance faz este e seus problemas ja era;
[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
A VIDA SO É DIGNA DE SER VIVIDA SE VOCÊ FIZER ALGO PELA VIDA EM VIDA.
MUDE A VIDA DE UMA CRIANÇA APADRINHE COM APENAS R$ 50,00 ACESSE [Você precisa estar registrado e conectado para ver este link.]
avatar
Gerônimo
Power User
Power User

Mensagens : 684
Pontos : 1454
Reputação : 722
Data de inscrição : 29/05/2010
Idade : 44
Localização Localização : Brasil

http://www.overnix.com/

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC PROBLEMA COM SITES DE BANCOS

Mensagem por Seven Net em Seg 27 Jun - 18:23

Gerônimo escreveu:Esquece este balance faz este e seus problemas ja era;
[Você precisa estar registrado e conectado para ver este link.]


Eu fiz exatamente assim, como está postado, passo-a-passo, detalhe por detalhe e só consigo me conectar através do 1º modem, porque quando os 2 modems estão ligados não conecta, já fiz o teste de só colocar só o 2º modem e não conecta!!! Fiz o mesmo procedimento varias vezes, sempre resetando a rb750 e começando tudo de novo! E ainda para piorar a situação, quando ligo o 1º modem e abro o navegador demora muito para aparecer a pagina inicial do mikrotik! O que fazer??? Onde estou errando ou tem algum segredo??? Por favor me ajude!
Obrigado e fico no aguardo.
avatar
Seven Net
Iniciante
Iniciante

Mensagens : 35
Pontos : 58
Reputação : 9
Data de inscrição : 12/05/2011
Idade : 35
Localização Localização : Salvador

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC PROBLEMA COM SITES DE BANCOS

Mensagem por Sr.Alvarenga em Sex 3 Ago - 12:50

Seven Net escreveu:
Gerônimo escreveu:Esquece este balance faz este e seus problemas ja era;
[Você precisa estar registrado e conectado para ver este link.]


Eu fiz exatamente assim, como está postado, passo-a-passo, detalhe por detalhe e só consigo me conectar através do 1º modem, porque quando os 2 modems estão ligados não conecta, já fiz o teste de só colocar só o 2º modem e não conecta!!! Fiz o mesmo procedimento varias vezes, sempre resetando a rb750 e começando tudo de novo! E ainda para piorar a situação, quando ligo o 1º modem e abro o navegador demora muito para aparecer a pagina inicial do mikrotik! O que fazer??? Onde estou errando ou tem algum segredo??? Por favor me ajude!
Obrigado e fico no aguardo.

Ja resolveu o seu problema?

Sr.Alvarenga
Iniciante
Iniciante

Mensagens : 87
Pontos : 121
Reputação : 11
Data de inscrição : 04/07/2011
Idade : 33
Localização Localização : Vitória da Conquista

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC PROBLEMA COM SITES DE BANCOS

Mensagem por Marcelo em Sex 3 Ago - 19:05

Da uma olhada nolink a baixo que ira resolver seu problema.
[Você precisa estar registrado e conectado para ver este link.]

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.
avatar
Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 34
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC PROBLEMA COM SITES DE BANCOS

Mensagem por fabiohblage em Qui 5 Out - 12:05

Tenho 3 link 300mb vivo e 1 dedicado de 250mb tem alguma regra que funcione banana?

fabiohblage
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 28/09/2017
Idade : 30
Localização Localização : MINAS GERAIS

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC PROBLEMA COM SITES DE BANCOS

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum