Conectar-se

Esqueci minha senha

Estatísticas
Temos 31269 usuários registrados
O último usuário registrado atende pelo nome de e11even

Os nossos membros postaram um total de 38117 mensagens em 5754 assuntos

bloquear sites proibidos

Ir em baixo

bloquear sites proibidos

Mensagem por rildoleite em Dom 5 Jun - 21:10

pessoal tenho um cliente que me pediu para bloquear sites proibidos.
vi um topico [Você precisa estar registrado e conectado para ver este link.] mas queria diferente ex. por palavras. xxx.sexo etc... algum script
avatar
rildoleite
User
User

Mensagens : 109
Pontos : 161
Reputação : 3
Data de inscrição : 22/12/2010

Voltar ao Topo Ir em baixo

Re: bloquear sites proibidos

Mensagem por Marcelo em Dom 5 Jun - 21:26

rildoleite escreveu:pessoal tenho um cliente que me pediu para bloquear sites proibidos.
vi um topico [Você precisa estar registrado e conectado para ver este link.] mas queria diferente ex. por palavras. xxx.sexo etc... algum script

A regra é esta a baixo so alterar a palavra sexo pela a palavra que quiser.

Lembrando que dropando por palavras é a maior roubada, pois tudo que conter a palavra sexo sera negado o acesso ex. uma pesquisa no google ele da erro não abre se for acessar o site da globo e tiver uma materia com a palavra sexo ja era o site não abre como ex. coloque uma imagem em anexo.
Código:
/ip firewall filter
add action=drop chain=forward content=sexo disabled=no



Caraca tinha deixado a regra abilitada ao colocar esta postagem para conseguir tive que desabilitar ela.

__________________________________________________
Marcelo Silva
[Você precisa estar registrado e conectado para ver este link.] | Parceiro BM Software | Consultoria em Mikrotik
Consultoria em Mk-Auth e ThunderCache-Pro.
Revenda ThunderCache-Pro

Link de auto cadastro para adquirir sua licença do thundercache: CLIQUE AQUI
SKYPE: mikrotik_facil
Pessoal msn com problemas serios, me adicionem ao skype.
avatar
Marcelo
Power User
Power User

Mensagens : 600
Pontos : 808
Reputação : 204
Data de inscrição : 30/01/2011
Idade : 34
Localização Localização : Brasil

http://www.routero.com.br

Voltar ao Topo Ir em baixo

Re: bloquear sites proibidos

Mensagem por BBD NET em Qui 10 Nov - 6:16

muito bom marceloo....
acompanhandoo
avatar
BBD NET
Power User
Power User

Mensagens : 690
Pontos : 860
Reputação : 156
Data de inscrição : 02/06/2011
Idade : 26
Localização Localização : Cipó, Bahia

http://www.bbdnet.com.br

Voltar ao Topo Ir em baixo

Re: bloquear sites proibidos

Mensagem por rildoleite em Qui 10 Nov - 10:28

tshow
avatar
rildoleite
User
User

Mensagens : 109
Pontos : 161
Reputação : 3
Data de inscrição : 22/12/2010

Voltar ao Topo Ir em baixo

Re: bloquear sites proibidos

Mensagem por dsdigital em Qui 10 Nov - 10:56

e bom um programa no linux chamado dansguardian e SquidGuard. eles e bom porem presiza de maquina paralela

__________________________________________________
VocÊ Ja Penso e Ter Servidor DNS. Pro seu próprio provedor?

Acompanha configuração de Servidores.

Mikrotik. Ppoe hospot. Etc.

Verdadeiro load balance pcc Com apenas nat No balance. E rotas sumarizadas.

Servidor multimídia.

Servidor dns unbound você Com seu próprio servidor DNS. Economizando Que cliente Busque Fora da Rede. o Dns.

Contato: [Você precisa estar registrado e conectado para ver este link.]
avatar
dsdigital
Power User
Power User

Mensagens : 862
Pontos : 1131
Reputação : 156
Data de inscrição : 27/11/2010
Idade : 25
Localização Localização : ?

Voltar ao Topo Ir em baixo

Re: bloquear sites proibidos

Mensagem por cdanielboy em Qui 10 Nov - 15:58

Marcelo escreveu:
rildoleite escreveu:pessoal tenho um cliente que me pediu para bloquear sites proibidos.
vi um topico [Você precisa estar registrado e conectado para ver este link.] mas queria diferente ex. por palavras. xxx.sexo etc... algum script

A regra é esta a baixo so alterar a palavra sexo pela a palavra que quiser.

Lembrando que dropando por palavras é a maior roubada, pois tudo que conter a palavra sexo sera negado o acesso ex. uma pesquisa no google ele da erro não abre se for acessar o site da globo e tiver uma materia com a palavra sexo ja era o site não abre como ex. coloque uma imagem em anexo.
Código:
/ip firewall filter
add action=drop chain=forward content=sexo disabled=no




Caraca tinha deixado a regra abilitada ao colocar esta postagem para conseguir tive que desabilitar ela.





Fera ... como fazer este bloqueio com o thunder em paralelo e se possivel posta ai um video !!!!!
avatar
cdanielboy
Power User
Power User

Mensagens : 1012
Pontos : 1336
Reputação : 270
Data de inscrição : 12/05/2011
Idade : 33
Localização Localização : belém

Voltar ao Topo Ir em baixo

Re: bloquear sites proibidos

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum