Conectar-se

Esqueci minha senha

Estatísticas
Temos 31268 usuários registrados
O último usuário registrado atende pelo nome de alexserver2006

Os nossos membros postaram um total de 38117 mensagens em 5754 assuntos

LOAD BALANCE PCC COM MODEM ROTEADO

Ir em baixo

LOAD BALANCE PCC COM MODEM ROTEADO

Mensagem por centralnet em Ter 2 Abr - 18:00

/ip address


add address=192.168.0.1/24 comment="Lan " disabled=no interface=Lan network=192.168.0.0

add address=192.168.1.2/24 comment=Link1 disabled=no interface=Link1 network=192.168.1.0

add address=192.168.2.2/24 comment=Link2 disabled=no interface=Link2 network=192.168.2.0


/ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2096KiB max-udp-packet-size=2048 servers=8.8.8.8,8.8.4.4,208.67.222.222,208.67.220.220


/ip firewall mangle

add action=mark-connection chain=input disabled=no in-interface=Link1 new-connection-mark=Link1_conn passthrough=yes
add action=mark-connection chain=input disabled=no in-interface=Link2 new-connection-mark=Link2_conn passthrough=yes

add action=mark-routing chain=output connection-mark=Link1_conn disabled=no new-routing-mark=to_Link1 passthrough=yes
add action=mark-routing chain=output connection-mark=Link2_conn disabled=no new-routing-mark=to_Link2 passthrough=yes

add action=accept chain=prerouting disabled=no dst-address=192.168.1.0/24
add action=accept chain=prerouting disabled=no dst-address=192.168.2.0/24

add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface=Lan new-connection-mark=Link1_conn passthrough=yes per-connection-classifier=\
both-addresses:2/0
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface=Lan new-connection-mark=Link2_conn passthrough=yes per-connection-classifier=\
both-addresses:2/1

add action=mark-routing chain=prerouting connection-mark=Link1_conn disabled=no new-routing-mark=to_Link1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=Link2_conn disabled=no new-routing-mark=to_Link2 passthrough=yes

/ip firewall nat

add action=masquerade chain=srcnat disabled=no out-interface=Link1
add action=masquerade chain=srcnat disabled=no out-interface=Link2


/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_Link1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_Link2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=30 target-scope=10


OBS: PRA FUNCIONAR PRECISA DE 2 RBS, UMA PARA O BALANCE PCC E A OUTRA PARA HOTSPOT OU PPPOE.

1 RB750GL PARA BALANCE E 2 RB750GL PARA HOTSPOT OU PPPOE.


centralnet
Baby
Baby

Mensagens : 17
Pontos : 26
Reputação : 3
Data de inscrição : 02/04/2013
Idade : 26
Localização Localização : JOAO PESSOA, PB

http://www.centralnett.com.br

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC COM MODEM ROTEADO

Mensagem por int21 em Sex 5 Dez - 18:05

Opa, todas as rotas marcadas tem de ter peso 1, olha que tem erro no script.

/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_Link1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_Link2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=30 target-scope=10
avatar
int21
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 12
Data de inscrição : 09/11/2011
Idade : 48
Localização Localização : bahia

http://int21.wordpress.com

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC COM MODEM ROTEADO

Mensagem por Arthur Bernardes em Sab 6 Dez - 8:52

Contando que só existe uma rota por marcação, seria indiferente fazer com distância 1 ou 2.

Pegue como exemplo o OSPF ou BGP, quando não tem a rota na tabela e ela chega por esse protocolo (respectivamente distância 110 e 200), elas se tornam ativas. Wink
avatar
Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 20
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC COM MODEM ROTEADO

Mensagem por int21 em Seg 8 Dez - 12:12

A questão dos pesos seria para caso de queda de um link ou tolerância a falha pois com os pesos iguais uma rota é anulada.

PS: Peso 200  é IBGP, EBGP é 20, contudo não estamos aqui pra mostrar conhecimento não é, e sim ajudar, ao passo que aprendemos, os outros no caminho que já trilhamos!
avatar
int21
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 12
Data de inscrição : 09/11/2011
Idade : 48
Localização Localização : bahia

http://int21.wordpress.com

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC COM MODEM ROTEADO

Mensagem por Arthur Bernardes em Seg 8 Dez - 14:22

int21 escreveu:A questão dos pesos seria para caso de queda de um link ou tolerância a falha pois com os pesos iguais uma rota é anulada.

PS: Peso 200  é IBGP, EBGP é 20, contudo não estamos aqui pra mostrar conhecimento não é, e sim ajudar, ao passo que aprendemos, os outros no caminho que já trilhamos!

Opa, me perdoe a falha. Somente trabalho com iBGP, por isso a confusão! Razz
avatar
Arthur Bernardes
Advance user
Advance user

Mensagens : 266
Pontos : 310
Reputação : 36
Data de inscrição : 01/11/2013
Idade : 20
Localização Localização : Onda Verde - SP

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC COM MODEM ROTEADO

Mensagem por int21 em Seg 8 Dez - 15:29

Não há de que amigo.
avatar
int21
Iniciante
Iniciante

Mensagens : 45
Pontos : 63
Reputação : 12
Data de inscrição : 09/11/2011
Idade : 48
Localização Localização : bahia

http://int21.wordpress.com

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC COM MODEM ROTEADO

Mensagem por josafar em Sex 27 Fev - 11:35

esse load funciona mesmo galera to querendo fazer em uma rb 750 pra 3 linhas modem em bridge 2 de 5mb e uma 2mb

preciso de ajuda nao estou conseguindo fazer

josafar
Baby
Baby

Mensagens : 24
Pontos : 26
Reputação : 0
Data de inscrição : 31/12/2012
Idade : 36
Localização Localização : v. freire

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC COM MODEM ROTEADO

Mensagem por Alexsandro.s.n em Dom 1 Mar - 3:03

Podes fazer por direcionamento de serviços , mais simples e eficiente.

Alexsandro.s.n
Baby
Baby

Mensagens : 6
Pontos : 6
Reputação : 0
Data de inscrição : 01/03/2015
Idade : 27
Localização Localização : Bahia

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC COM MODEM ROTEADO

Mensagem por jedeanbendlin em Seg 20 Jul - 8:18

Bom dia pessoal .. tenho um link de 10 mb dedicado e 1 de 10 mb adsl .. pra fazer o load tem q ser de cargas diferentes? (Como seria o mmc) tendo em vista que download e igual e upload e diferente (10mb de download e apenas 0,5 de upload)... fiz para cargas iguais mas ele da problema em muitos site ficou lento e bão abre direito as coisas... Att Jedean

jedeanbendlin
Baby
Baby

Mensagens : 1
Pontos : 1
Reputação : 0
Data de inscrição : 19/07/2015
Idade : 28
Localização Localização : Matos Costa

Voltar ao Topo Ir em baixo

Re: LOAD BALANCE PCC COM MODEM ROTEADO

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum